Back to overview
Maintenance

Node Restart

Oct 15 at 12:20pm HDT  –  Oct 15 at 01:11pm HDT
Affected services
Syntax ( Vinthill ) Dedicated
Syntax Pterodactyl
Syntax DevOps Portal
Syntax Mail Server

Resolved
Oct 15 at 01:11pm HDT

All SSL has been restored

Updated
Oct 15 at 12:34pm HDT

Node is now back online but SSL is still showing sites as dangerous. It might take a while for Cloudflare to catchup

Updated
Oct 15 at 12:21pm HDT

We are now restarting the node. All services will go offline

Created
Oct 15 at 12:20pm HDT

Hello, I am preforming a full system restart. For some unknown reason the SSL on our node is not functioning correctly. This restart will take about 10 mins. And to make sure that the system is stable again it will take about 30 mins.